[FIXED] Quick Filter loses is expression for Active Panel when user enters Setting

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
User avatar
Forez
Posts: 1312
Joined: 30.01.2016, 12:05
Location: In front of a PC monitor

[FIXED] Quick Filter loses is expression for Active Panel when user enters Setting

#1 Post by Forez » 16.04.2023, 19:42

If a user has something written in the box of Quick Filter for the Active Panel and goes to

Tools > Settings

then that filtering expression simply disappears. The same does not happen for expression present in the Inactive Panel


So this is a case of bug that needs to be fixed and / or inconsistent behavior that should be adjusted by adding a check-box option of

Tools > Settings > Quick search/filter/starter > Quick search/Quick filter > Quick filter > Keep filter on entering "Settings" - for Active Panel

and

Tools > Settings > Quick search/filter/starter > Quick search/Quick filter > Quick filter > Keep filter on entering "Settings" - for In



This happens in versions 880 32-bit Installed and 887 64-bit Donor Portable on Windows 10 Enterprise 20H2 x64
Last edited by Forez on 22.10.2023, 18:21, edited 1 time in total.


User avatar
Forez
Posts: 1312
Joined: 30.01.2016, 12:05
Location: In front of a PC monitor

Re: Quick Filter loses is expression for Active Panel when user enters Setting

#3 Post by Forez » 23.07.2023, 12:58

In version 892 this no longer happens - but the filter itself becomes disabled


This happens no matter what configuration user chooses at

Tools > Settings > Quick search/filter/starter > Quick search/Quick filter > Keep filter on folder change

and

Tools > Settings > Quick search/filter/starter > Quick search/Quick filter > Keep filter on tab change


And this does not happen in case of Plain View mode, i.e. it stays turned on after entering Settings

User avatar
Forez
Posts: 1312
Joined: 30.01.2016, 12:05
Location: In front of a PC monitor

Re: Quick Filter loses is expression for Active Panel when user enters Setting

#4 Post by Forez » 22.10.2023, 18:21

This has been fixed, the Quick Filter is steady

Thank you Marek

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests