EXIF data is not being displayed

Bugs and issues - current donor version.
Post Reply
Message
Author
zbernie
Posts: 32
Joined: 02.01.2020, 15:39

EXIF data is not being displayed

#1 Post by zbernie » 11.01.2020, 05:36

Even though I have "Show EXIF info" checked, when I view jpg images the EXIF information is not displayed, only the thumbnail. This is version 810 donor 64 bit.

Karol
Posts: 756
Joined: 19.08.2007, 10:05

Re: EXIF data is not being displayed

#2 Post by Karol » 11.01.2020, 08:13

No problem here.
EXIF info is showed on the right site of the viewed picture (if the picture has EXIF info!).
Maybe the splitter has shifted to the far right. Try to move the mouse cursor to the right edge and see if it changes.

m-a-r-k
Posts: 73
Joined: 03.06.2013, 18:43

Re: EXIF data is not being displayed

#3 Post by m-a-r-k » 11.01.2020, 16:51

Is there a way to make this a permanent selection? Seems like I have to turn it on every time I use the Panel.

zbernie
Posts: 32
Joined: 02.01.2020, 15:39

Re: EXIF data is not being displayed

#4 Post by zbernie » 12.01.2020, 02:27

Karol wrote:
11.01.2020, 08:13
No problem here.
EXIF info is showed on the right site of the viewed picture (if the picture has EXIF info!).
Maybe the splitter has shifted to the far right. Try to move the mouse cursor to the right edge and see if it changes.
I was not able to resize the quick view panel from the right size. So what I did was resize it to the left to about 3/4 the size of the screen, now the EXIF metadata is visible. However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?

-Thanks

Marek
Author
Author
Posts: 2749
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: EXIF data is not being displayed

#5 Post by Marek » 12.01.2020, 11:19

Is there a way to make this a permanent selection? Seems like I have to turn it on every time I use the Panel.
This setting is saved and it works fine here.

Marek
Author
Author
Posts: 2749
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: EXIF data is not being displayed

#6 Post by Marek » 12.01.2020, 11:24

However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:
screen_20200112_122221.png
screen_20200112_122221.png (10.71 KiB) Viewed 2937 times

zbernie
Posts: 32
Joined: 02.01.2020, 15:39

Re: EXIF data is not being displayed

#7 Post by zbernie » 13.01.2020, 02:02

Marek wrote:
12.01.2020, 11:24
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:

screen_20200112_122221.png
Here's a screenshot which includes some text from the tab. You can see the EXIF text is much larger. Hope this comes through:

Image

zbernie
Posts: 32
Joined: 02.01.2020, 15:39

Re: EXIF data is not being displayed

#8 Post by zbernie » 13.01.2020, 02:09

Marek wrote:
12.01.2020, 11:24
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:

screen_20200112_122221.png
My screenshot didn't work. Here's the URL, the image shows the enlarged EXIF font size:

http://gofile.me/3VqpT/4cQPCqrxb

User avatar
alf5000
Posts: 475
Joined: 12.04.2012, 15:59
Location: Austria

Re: EXIF data is not being displayed

#9 Post by alf5000 » 13.01.2020, 11:39

However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
Are you on a HighDPI screen? Prehaps with some font-scaling?

Mine looks like this - well it's different from your problems, but I guess it could be the same issue more or less:
Image
(win7pro x64) - (FCXE x64) - (15"screen) - (resolution: 2880-1620) - (DPI scaling: 200%)

zbernie
Posts: 32
Joined: 02.01.2020, 15:39

Re: EXIF data is not being displayed

#10 Post by zbernie » 14.01.2020, 03:07

alf5000 wrote:
13.01.2020, 11:39
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
Are you on a HighDPI screen? Prehaps with some font-scaling?

Mine looks like this - well it's different from your problems, but I guess it could be the same issue more or less:
Image
I'm not using font scaling, but I do have my display set to 175%. I'm saving and using the same settings on my laptop as my PC, I wonder if that could be the issue? In any event, I just installed exiftool, and run it from a favorite tool, which works very well.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest