(solved) [810] Viewer & QuickViewer issues

Bugs and issues - current donor version.
Post Reply
Message
Author
User avatar
alf5000
Posts: 475
Joined: 12.04.2012, 15:59
Location: Austria

(solved) [810] Viewer & QuickViewer issues

#1 Post by alf5000 » 18.01.2020, 19:19

well, it drove me nuts that I couldn't get the Quickviewer showing my files with the plugin I wanted.
I tried lots of settings, re-started FCXE810 several times with no success.

then I realized, that FCXE does NOT write all settings to Freecommander.ini -- I corrected the Freecommander.ini manually and everything was ok.

just some pics to make it clear:
Image

then I changed some entries in FCXE-settings dialogue
Image

QuickViewer did not work as expected, so I examined Freecommander.ini and found some strange behavior
Image




by the way:
I also found weird font size on QuickViewer right-click menu (I've got 15" screen, 2880x1620, FontScaling 200%)
Image
Last edited by alf5000 on 20.01.2020, 08:04, edited 1 time in total.
(win7pro x64) - (FCXE x64) - (15"screen) - (resolution: 2880-1620) - (DPI scaling: 200%)

Marek
Author
Author
Posts: 2685
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: [810] Viewer & QuickViewer issues

#2 Post by Marek » 19.01.2020, 08:51

The quick viewer settings in the INI are ignored if the option "Use same settings for viewer and quick viewer" is active.

User avatar
alf5000
Posts: 475
Joined: 12.04.2012, 15:59
Location: Austria

(solved) Re: [810] Viewer & QuickViewer issues

#3 Post by alf5000 » 19.01.2020, 10:59

okay, thanks for clarification.
then it must have been my fault, because some things didn't do what I wanted them to do -- but I fiddled around quite a bit and I can't recall why/when my quirks stopped.
(win7pro x64) - (FCXE x64) - (15"screen) - (resolution: 2880-1620) - (DPI scaling: 200%)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests