FreeCommander hides compatibility modes on Windows 2008 R2

Bugs and issues.
Locked
Message
Author
NetAktiv
Posts: 1
Joined: 29.06.2011, 12:02

FreeCommander hides compatibility modes on Windows 2008 R2

#1 Post by NetAktiv » 29.06.2011, 12:07

You can start programms on Windows 2008 R2 (64Bit) Server by using Explorer, navigate to the program, select program, right mouse, tab compatibility and then select more than 10 different modes like Windows Xp, Server 2003 SP1 e.t.c. If you try the same steps using freecommander instead of explorer then most compatibility modes are not available, only 4 modes like vista remain.

Marek
Author
Author
Posts: 2499
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: FreeCommander hides compatibility modes on Windows 2008

#2 Post by Marek » 29.06.2011, 20:12

I think it is 64 bit problem (FC is 32 bit).

AimHere
Posts: 52
Joined: 29.11.2010, 02:08

Re: FreeCommander hides compatibility modes on Windows 2008

#3 Post by AimHere » 04.07.2012, 04:00

It does this under Windows 7 64-bit as well. It doesn't matter if I just right-click on an EXE file, or shift-right-click... either way, if I select "Properties", the "compatibility" tab is missing options for Windows XP, 98, etc. All i get is various flavors of Vista, plus Server 2008.

It's little issues like this that keep me from using FC all the time... :(

Aimhere

[Edit: I forgot that the shortcut for getting the alternate context menu is Win-right-click, not Shift-right-click. My bad. But still, the 64-bit context menu doesn't show all of the compatibility levels.]
Last edited by AimHere on 08.07.2012, 15:06, edited 1 time in total.

joby_toss
Posts: 1346
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: FreeCommander hides compatibility modes on Windows 2008

#4 Post by joby_toss » 04.07.2012, 13:04

I use FCXE 595 on Win7x64sp1 and the compatibility menu looks like this for the x86 FC context menu:

Image

and like this for the x64bit FC context menu:

Image

Locked

Who is online

Users browsing this forum: No registered users and 28 guests