"Save Settings" not saving the new tabs

Discussion, questions and support.
Post Reply
Message
Author
freddo
Posts: 19
Joined: 25.05.2008, 01:24

"Save Settings" not saving the new tabs

#1 Post by freddo » 24.05.2014, 09:07

Is there a limit to the number of folder tabs that XE will save? I currently have 10 tabs and have tried a number of times to add two more but they are not being saved by"Tools -Save Settings".

Each time I restart the new tabs are missing. I am using XE version 2014 build 650 on Win 7 home premium

User avatar
Dreamer
Site Admin
Posts: 3588
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: "Save Settings" not saving the new tabs

#2 Post by Dreamer » 24.05.2014, 17:22

I have no problem with 17 tabs. Do you have locked tabs or unlocked? Make sure the option "Close all not locked tabs when the program ends" is disabled if you're using unlocked tabs.

freddo
Posts: 19
Joined: 25.05.2008, 01:24

Re: "Save Settings" not saving the new tabs

#3 Post by freddo » 24.05.2014, 19:50

Thanks for your reply Dreamer. All tabs are locked and the program does update FreeCommander.ini but it does not save the newly created tabs into the file.

User avatar
Dreamer
Site Admin
Posts: 3588
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: "Save Settings" not saving the new tabs

#4 Post by Dreamer » 24.05.2014, 20:29

I just tried it again, with locked tabs, build 650, it works good, all 12 tabs were saved correctly.

freddo
Posts: 19
Joined: 25.05.2008, 01:24

Re: "Save Settings" not saving the new tabs

#5 Post by freddo » 24.05.2014, 20:51

When I try to use "Restore All Settings" I get the error message "Restore Settings: No more internal file identifiers available"

I don't know what that means!

gurion
Posts: 1
Joined: 26.05.2014, 23:44
Location: IN, USA

Re: "Save Settings" not saving the new tabs

#6 Post by gurion » 26.05.2014, 23:56

Saving tabs doesn't work for me either in built 650 by clicking on Save Setting.
However, it works if settings are set to Auto Save on exit.

This was recently discussed in another thread, I believe.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests