Search found 61 matches

by m-a-r-k
29.06.2019, 16:03
Forum: Resolved Bugs, Issues, Requests
Topic: 799 BUG - Icon white halo effect, even with the freecommander.exe icon
Replies: 4
Views: 6674

Re: 799 BUG - Icon white halo effect, even with the freecommander.exe icon

It's a common thing across all programs. Try a dark theme in your browser and look at the bookmarks bar. Icon designers by default design their icons on a white background. They then 'cut out' the icon and some of the white background pixels stay attached around the edges. They forget to set the bac...
by m-a-r-k
28.04.2019, 16:03
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: Menu icons disappeared

Confirm now fixed in 797
Thank you
by m-a-r-k
19.03.2019, 19:09
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: Menu icons disappeared

Thank you so much Marek
by m-a-r-k
18.03.2019, 19:20
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: 793, 794, 795: Menu icons disappeared

Still present in 795
by m-a-r-k
03.03.2019, 14:24
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: Menu icons disappeared

Nailed it down to this line in my ini file

ShowMainToolbarAsOneToolbar=0
under [fcActionToolbars]

Take it out and menu icons reappear!

Going to 'Tools' menu, 'Define Action Toolbars...' 'General options' tab, click on 'Show menu as toolbar' removes menu icons instantly.
by m-a-r-k
02.03.2019, 18:30
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: Menu icons disappeared

Flat icons is for toolbars, no setting for Main Menu as far as I can see. Restored 6 generations of backups to no effect. started FC with parameters: /N /NewIni=%FcAppDataPath%\Settings\FreeCommanderTest.ini /NoPlugins /Lng=English and icons returned. Removed other settings file, no change. So somet...
by m-a-r-k
02.03.2019, 12:35
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Re: Menu icons disappeared

Yes, obviously that was first port of call and toggling had no effect.
Icons disappeared with v793
ini file shows ShowGlyphsInMenu=1
Same for Windows 7 laptop and Windows 10 PC, icons disappeared at same time after update to 793.
by m-a-r-k
01.03.2019, 17:38
Forum: Resolved Bugs, Issues, Requests
Topic: Menu icons disappeared
Replies: 10
Views: 11628

Menu icons disappeared

793 and 794
On Windows 7 and Windows 10, using 64-donor-portable versions, I've lost all menu icons.
by m-a-r-k
03.01.2019, 19:29
Forum: Bug reports
Topic: "Rename with slow double click" needs 4 clicks (!)
Replies: 9
Views: 6805

Re: "Rename with slow double click" needs 4 clicks (!)

I've had this problem for many years on Windows XP, 7 and 10.
Sometimes after many clicks I find it easier to move the mouse cursor away from FC, click somewhere else, and then come back to FC where the slow double click usually works first time.
by m-a-r-k
31.12.2018, 19:42
Forum: General Discussion
Topic: Forum Login Problem again
Replies: 3
Views: 9533

Re: Forum Login Problem again

I do now :-)
I've been using http://www.forum.freecommander.com since forever.
Thanks
by m-a-r-k
28.12.2018, 17:47
Forum: General Discussion
Topic: Forum Login Problem again
Replies: 3
Views: 9533

Forum Login Problem again

I'm having the same problem I had in May where I have to log in every time I use the forum.
I DO select the 'Remember Me' option and I have cleared my cookies. I am using Chrome.

I remember last time Marek you did some fix at your end that solved the problem?
Thanks
by m-a-r-k
03.06.2018, 15:32
Forum: Feature Requests
Topic: Items color but just extension column
Replies: 1
Views: 2216

Items color but just extension column

I've played with Items Color by file type but always revert back to black colour because the file lists just look such a horrible mess to me. But what might be a compromise is to just colour the extension text in the extension column only instead of the whole filename in the Name column. I only ever...
by m-a-r-k
16.05.2018, 18:09
Forum: General Discussion
Topic: Forum Login problem
Replies: 8
Views: 5929

Re: Forum Login problem

OP here, seems to be fixed. Thanks.
by m-a-r-k
13.05.2018, 15:01
Forum: General Discussion
Topic: Forum Login problem
Replies: 8
Views: 5929

Re: Forum Login problem

Changed password, deleted cookies. Board just doesn't remember me and I have to log in every time.
Weird. Has been OK for years up till a few weeks ago.
by m-a-r-k
04.05.2018, 18:09
Forum: General Discussion
Topic: Forum Login problem
Replies: 8
Views: 5929

Forum Login problem

Is there a problem with the board with logins or is it just me?
For the past two weeks every time I go to this forum I have to login. It is not remembering me.
I DO select the 'Remember Me' option and I have cleared my cookies. I am using Chrome.