Always read hard disk when selecting a drive in the tree panel

Bugs and issues.
Post Reply
Message
Author
jack6th
Posts: 10
Joined: 07.03.2020, 06:07

Always read hard disk when selecting a drive in the tree panel

#1 Post by jack6th » 27.11.2021, 00:36

FreeCommander XE 2021 Build 857 32-bit public beta (portable) on Windows 10 64bit
Reproduce:
1. Press "Alt+T" switches the file system tree panel on.
2. Tools -> Setting -> View -> Tree -> Management ->
(1) Base folder -> computer
(2) uncheck all except last option "Open favorites with single-click".
3. Select a drive eg. C: in the the tree panel
Now FreeCommander always read hard disk unless I select anything but a drive in the tree panel.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests