Cannot load files! Out of memory.

Bugs and issues.
Post Reply
Posts: 1
Joined: 26.10.2021, 06:04

Cannot load files! Out of memory.

#1 Post by CaptainAwesome » 26.10.2021, 06:09

I threw a bunch of files away into the Recycle Bin. 104,404 files. I tried to use Explorer to go through and recover the ones I need to recover but explorer crashes. So I tried to use FreeCommander but it pops up an alert "Can not load files!" "Out of memory" When it says this I have Task Manager up. Task manager says I am using 4.5GB / 15.9GB (28%) so I'm not running out of memory. I find it difficult to believe that computers can render high quality realistic 3D models, physics and particle effects but cannot list a mere 104,404 files. Does anyone know how I might gain access to these files? Thanks so much :)

hmm I forgot to add
This is on Windows 10 x64
Freecommander XE 2020 Build 840 32-bit public


If 100k files is too much to load, maybe there could be "pages" added so that it loads a capable amount of files per page. I don't know why Microsoft didn't do this with the Recycle Bin also. Email accounts will add pages when you have many emails, if you have many files why not add pages? 8)

Post Reply

Who is online

Users browsing this forum: Ahrefs [Bot] and 1 guest