Help->Contents not working on build 899 64-bit

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
dvb
Posts: 4
Joined: 05.06.2021, 08:38

Help->Contents not working on build 899 64-bit

#1 Post by dvb » 06.12.2023, 23:53

I just built a new PC (64-bit Win11) and installed the latest FC 64-bit donor build (899). I subsequently discovered that Help->Contents does not work. That is, nothing happens. With the portable version (also 64-bit 899), the result is the same: nothing happens. In all cases, F1 launched the .chm as expected.

My tests were made with FreeCommander.chm located in:

C:\Program Files\FreeCommander XE
C:\Users\<username>\AppData\Local\FreeCommanderXE
C:\Users\<username>\AppData\Local\FreeCommanderXE\Settings
Portable (defaults): D:\FreeCommanderTest
Portable (defaults): D:\FreeCommanderTest\Settings

Reverting to build 894 (which is what I had been using on my previous system, 64-bit Win10) solves the problem. That being said, I will probably move back to 899 and just avoid Help->Contents for now.

No assistance needed. Just making you aware.

User avatar
Dreamer
Site Admin
Posts: 6087
Joined: 19.08.2007, 23:40

Re: Help->Contents not working on build 899 64-bit

#2 Post by Dreamer » 07.12.2023, 20:44

Confirmed in 899 64-bit donor portable.

Opening the file FreeCommander.chm manually works good.

BTW Online help link is below, as workaround.

User avatar
Dreamer
Site Admin
Posts: 6087
Joined: 19.08.2007, 23:40

Re: Help->Contents not working on build 899 64-bit

#3 Post by Dreamer » 09.12.2023, 15:23

Fixed in 900, thanks, Marek.

Closed.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest