Auto Mouse Pointer Problem

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
User avatar
Fad
Posts: 137
Joined: 21.10.2007, 16:22
Location: England

Auto Mouse Pointer Problem

#1 Post by Fad » 23.10.2007, 19:40

Can someone please tell me how to stop the mouse pointer automatically moving to the default button in a dialogue box ?

I cannot find any way to stop it, Thankyou.

User avatar
Dreamer
Site Admin
Posts: 4266
Joined: 19.08.2007, 23:40

#2 Post by Dreamer » 23.10.2007, 20:45

Check the mouse settings (in control panel).

User avatar
Fad
Posts: 137
Joined: 21.10.2007, 16:22
Location: England

#3 Post by Fad » 23.10.2007, 21:49

Yes, that was the first thing I did just in case it had been activated for some strange reason....but it`s still turned off.

I only really noticed this today as I`ve started using FC properly,
I was just finetuning settings and learning the interface etc before that and didn`t notice.

Could anyone confirm that it`s not happening by default and it is a problem here, thanks.

User avatar
Dreamer
Site Admin
Posts: 4266
Joined: 19.08.2007, 23:40

#4 Post by Dreamer » 23.10.2007, 22:19

OK, You're right, it's always enabled in FC.

User avatar
Fad
Posts: 137
Joined: 21.10.2007, 16:22
Location: England

#5 Post by Fad » 23.10.2007, 22:51

OK thanks for checking that, I might have to try and learn to live with it, but it`s driving me insane :wink:

Marek
Author
Author
Posts: 2958
Joined: 10.04.2006, 09:48
Location: Germany
Contact:

#6 Post by Marek » 24.10.2007, 22:53

Hi Fad,

fixed for the next version.

User avatar
Dreamer
Site Admin
Posts: 4266
Joined: 19.08.2007, 23:40

#7 Post by Dreamer » 24.10.2007, 23:49

Confirmed.

Closed.

Post Reply

Who is online

Users browsing this forum: No registered users and 19 guests