Page 1 of 1

EXIF data is not being displayed

Posted: 11.01.2020, 05:36
by zbernie
Even though I have "Show EXIF info" checked, when I view jpg images the EXIF information is not displayed, only the thumbnail. This is version 810 donor 64 bit.

Re: EXIF data is not being displayed

Posted: 11.01.2020, 08:13
by Karol
No problem here.
EXIF info is showed on the right site of the viewed picture (if the picture has EXIF info!).
Maybe the splitter has shifted to the far right. Try to move the mouse cursor to the right edge and see if it changes.

Re: EXIF data is not being displayed

Posted: 11.01.2020, 16:51
by m-a-r-k
Is there a way to make this a permanent selection? Seems like I have to turn it on every time I use the Panel.

Re: EXIF data is not being displayed

Posted: 12.01.2020, 02:27
by zbernie
Karol wrote:
11.01.2020, 08:13
No problem here.
EXIF info is showed on the right site of the viewed picture (if the picture has EXIF info!).
Maybe the splitter has shifted to the far right. Try to move the mouse cursor to the right edge and see if it changes.
I was not able to resize the quick view panel from the right size. So what I did was resize it to the left to about 3/4 the size of the screen, now the EXIF metadata is visible. However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?

-Thanks

Re: EXIF data is not being displayed

Posted: 12.01.2020, 11:19
by Marek
Is there a way to make this a permanent selection? Seems like I have to turn it on every time I use the Panel.
This setting is saved and it works fine here.

Re: EXIF data is not being displayed

Posted: 12.01.2020, 11:24
by Marek
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:
screen_20200112_122221.png
screen_20200112_122221.png (10.71 KiB) Viewed 2938 times

Re: EXIF data is not being displayed

Posted: 13.01.2020, 02:02
by zbernie
Marek wrote:
12.01.2020, 11:24
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:

screen_20200112_122221.png
Here's a screenshot which includes some text from the tab. You can see the EXIF text is much larger. Hope this comes through:

Image

Re: EXIF data is not being displayed

Posted: 13.01.2020, 02:09
by zbernie
Marek wrote:
12.01.2020, 11:24
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
There is no settings for the font size.
I see no problem with the fon size:

screen_20200112_122221.png
My screenshot didn't work. Here's the URL, the image shows the enlarged EXIF font size:

http://gofile.me/3VqpT/4cQPCqrxb

Re: EXIF data is not being displayed

Posted: 13.01.2020, 11:39
by alf5000
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
Are you on a HighDPI screen? Prehaps with some font-scaling?

Mine looks like this - well it's different from your problems, but I guess it could be the same issue more or less:
Image

Re: EXIF data is not being displayed

Posted: 14.01.2020, 03:07
by zbernie
alf5000 wrote:
13.01.2020, 11:39
However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed?
Are you on a HighDPI screen? Prehaps with some font-scaling?

Mine looks like this - well it's different from your problems, but I guess it could be the same issue more or less:
Image
I'm not using font scaling, but I do have my display set to 175%. I'm saving and using the same settings on my laptop as my PC, I wonder if that could be the issue? In any event, I just installed exiftool, and run it from a favorite tool, which works very well.