Page 1 of 1

stange behavior of V818

Posted: 25.04.2020, 10:26
by jeanlouis_balorin
Hi Marek,

Intalled 818 Portable Donnor Version 2 or 3 day ago
Seems that it has strange behavior when idle:
- UI is blinking, erratic period (2~3 sec to 10~15 sec)
- at same period of time, CPU load get up to 2~3% (much higher than it should when mean load is usually ~0 in same conditions)
back to 816, everything went OK

a minor problem in an ocean of features and services for such a long time ;)

Jean-Louis

Re: stange behavior of V818

Posted: 25.04.2020, 10:46
by Dreamer
32-bit or 64-bit version? Which OS? What about default settings, still the same? Which paths are you using, is it also with two paths with local drive, no tree?

I don't have any problem with 818, 64-bit portable, Windows 10 Home 64-bit 1909.

Re: stange behavior of V818

Posted: 25.04.2020, 14:49
by jeanlouis_balorin
I'm running
- FC 64bits Portable
- W10 PRO 1909 (18363.778)
- same settings as usual (just custom settings but NO "manual tuning" of xml files)
- always use 2 paths LOCAL, several TABS, tree for each, no specific layout, some custom colors
- same blinking with any combination of folders/drives

JL

Re: stange behavior of V818

Posted: 25.04.2020, 15:17
by Marek
Try the following:
- close FreeCommander
- open the FreeCommander.ini file
- find the line with "TreeDynamicRefresh"
- change the value to 0: TreeDynamicRefresh=0
- save the ini file

Check if it better now.

Re: stange behavior of V818

Posted: 27.04.2020, 10:16
by jeanlouis_balorin
made the change and .....
NO MORE BLINKING ans above all Normal CPU load
So stay with 818

THKX Marek

Jean-Louis