FC doesn't show files in Windows subfolder (Win7 64)

Bugs and issues.
Locked
Message
Author
bege
Posts: 44
Joined: 14.09.2010, 00:23
Location: Germany

FC doesn't show files in Windows subfolder (Win7 64)

#1 Post by bege » 09.08.2013, 04:00

The folder C:\Windows\System32\oobe\Info\backgrounds contains different jpg-files for the Logon Screen. Windows Explorer shows all of them, FC none. They only have the read-only attribute.
I work with FC for years and of course have set to show all system and hidden files.
Copying a file in this folder didn't show any result. Until I eventually found in Windows Explorer that the file was there! This caused a program crash and a lot of time to find the problem.

By the way, FC XE doesn't show any file in this folder either. Of course here also I have set to show all system and hidden files and folders.


bege
Posts: 44
Joined: 14.09.2010, 00:23
Location: Germany

Re: FC doesn't show files in Windows subfolder (Win7 64)

#3 Post by bege » 09.08.2013, 09:07

Thank you for your reply, Karol.
But it is no problem to open the system32 folder, neither with Windows Explorer nor with FC. But in most of the folders FC shows only part of the files or none at all. And it is not Windows that prevents these files from being shown because Windows Explorer shows them.
As far as I can see almost all files in the system32 folder and its subfolders are hard-linked to subfolders of %windir%\winsxs\ but the mentioned jpg-files are not.
I don't understand what that is for and what that means. Maybe that's a reason why FC has problems with these folders.
As in my case it is very inconvenient if one relys on FC as always and creates bugs because existing files are not shown.
Is there a general problem with FC/FC XE and 64-bit systems? That would be very sad. I don't know a more convenient File Browser than that.

Locked

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest