Page 1 of 1

Setting not save

Posted: 27.06.2013, 14:48
by laurent68
hi,

I create fcstart.ini in freecommander folder

[Start]
freeCommanderIniDir="C:\Data\Laurent\ToSave\Config\FreeComander\"
(yes I know one m is missing at freecommander)

in Extras / Settings / Start program / config file / From following folder :
"C:\Data\Laurent\ToSave\Config\FreeComander\"

Start folder : Start with last used folder.

It never save config, and always re open with the both same folder C:\Program files\Freecommander"

any idea ?

thanks

Laurent

Re: Setting not save

Posted: 27.06.2013, 17:33
by joby_toss

Re: Setting not save

Posted: 27.06.2013, 22:19
by laurent68
Hi,
thanks for your reply but this option is well uncheck.

And even the lock folders are not preserve.

regards

Laurent

Re: Setting not save

Posted: 28.06.2013, 06:06
by joby_toss
Go to Help\About and see where the FreeCommander.ini file used is located:

Image

Then check to see if you have access rights (read and write) for that folder. Try changing it if not.

And make sure the settings are saved on exit:

Image

Re: Setting not save

Posted: 29.06.2013, 03:34
by laurent68
Hi,

thanks for your reply.

I have read / write acces to :
C:\Data\Laurent\ToSave\Config\FreeComander
It's a path where I save all .ini file config for many softwares

Auto save settings is well check.

BUT:
About / info / FreeCommander.ini is effectively in c:\program files\FreeCommander\FreeCommander.ini

even if I always many times set it to
C:\Data\Laurent\ToSave\Config\FreeComander
or other places, close FreeCommander, reboot computer, etc etc. (about 2 hours for trying everything...)

I remember :
I create fcstart.ini in freecommander folder

[Start]
freeCommanderIniDir="C:\Data\Laurent\ToSave\Config\FreeComander\"
(yes I know one m is missing at freecommander)

and I use Win 8....
so writing to c:\program files\FreeCommander\FreeCommander.ini is not possible...

any other idea ?
[EDIT]
ok I just try to save in "application data", and for the first time it's ok. It remember.
the problem is not fully solve but I can now arrange with that...

joby_toss wrote:Go to Help\About and see where the FreeCommander.ini file used is located:

Image

Then check to see if you have access rights (read and write) for that folder. Try changing it if not.

And make sure the settings are saved on exit:

Image

Re: Setting not save

Posted: 29.06.2013, 06:47
by joby_toss
Have you tried starting FC as administrator?
Or just use the portable version of FC and place it outside Program Files.