Page 1 of 1

Quick filter off - keyboard shortcut no longer works

Posted: 07.05.2012, 13:04
by catweazle9
Hi,

I've just upgraded to the latest publicly available XE version (build 591) and the Alt+Y keyboard shortcut (quick filter off) no longer works. I believe it worked fine in an earlier version of FreeCommander XE.

John.

Re: Quick filter off - keyboard shortcut no longer works

Posted: 07.05.2012, 23:09
by inglorious
yeah, you're right. in 581 you need to click somewhere in the panel first.

in my opinion the short cut ALT+Y should toggle the quick filter ON / OFF,
right now one has to move the mouse and click in order to achieve this, would be a lot better via a single short cut I suppose.

Re: Quick filter off - keyboard shortcut no longer works

Posted: 08.05.2012, 09:21
by catweazle9
I've already clicked in the panel once to give it focus. If I press Ctrl+Y to use the quick filter and type some text to filter the view, I should be able to easily turn off the filter with Alt+Y. It really doesn't make sense to have to click in the panel a second time and feels quite broken to me!

John.

Re: Quick filter off - keyboard shortcut no longer works

Posted: 08.05.2012, 21:13
by inglorious
R590 had a quick filter bug, see release notes of 591, so probably this bug derived from that fix.

Re: Quick filter off - keyboard shortcut no longer works

Posted: 03.10.2012, 19:09
by catweazle9
Ctrl+y now seems to act as a toggle, so pressing it a second time hides the quick filter.

Re: Quick filter off - keyboard shortcut no longer works

Posted: 03.10.2012, 19:53
by Scott_Y
Yes, Ctrl+y toggles the Quick Filter. See the discussion in viewtopic.php?f=7&t=4448