FC Hangs on subdirectory Right-Click

Bugs and issues.
Posts: 1
Joined: 28.06.2010, 00:22

FC Hangs on subdirectory Right-Click

#1 Post by padthai4me » 28.06.2010, 00:31

Version: 2009.02a
Windows 7 Pro

A show stopper - when I right-click on a subdirectory, Free Commander hangs. Any subdirectory, all the time. I downloaded and reinstalled the latest version but still no luck. It started sometime in the past few days and had worked OK before that. Any ideas or lists of incompatible programs? Thanks for the help.... Regards, Steve

Homebuild ASUS P5W-N, Core2 Duo E7600, 4GB OCZ

Posts: 1
Joined: 04.07.2010, 14:28

Re: FC Hangs on subdirectory Right-Click

#2 Post by jrw31 » 04.07.2010, 14:33

This has happened to me as well many times. I think it might be an issue with Windows 7?

User avatar
Posts: 732
Joined: 31.10.2007, 17:21
Location: Gifhorn, Germany

Re: FC Hangs on subdirectory Right-Click

#3 Post by ralfso » 04.07.2010, 19:06

Check your extra context menu items from other software (mediaplayer, zipper, ...).
Maybe 64.bit context menu items.
Try to deactivate them one after the other and check FC right click again.

Win10 (64-bit), Intel i7-2600 (3,4 GHz), 8 GB Ram, 500 GB SSD, 2x2000 GB HD, NVIDIA GeForce 545


Who is online

Users browsing this forum: No registered users and 3 guests