Add slash at the end of the copied folder path

Suggestions and feature requests.
Post Reply
Message
Author
cm630
Posts: 18
Joined: 14.08.2012, 22:15

Add slash at the end of the copied folder path

#1 Post by cm630 » 21.10.2020, 17:12

When I copy the path to the current folder, the slash at the end of the path is missing.
For example, instead of getting „C:\Program Files\Common Files\“ I get „C:\Program Files\Common Files“.
So I have to type the slash every time when I append a filename to the path. Maybe there is sth. in the settings for that?
On the other hand, pasting a path with a final slash never seemed to hurt, so it rather should always be in the clipboard?

Marek
Author
Author
Posts: 2954
Joined: 10.04.2006, 09:48
Location: Germany
Contact:

Re: Add slash at the end of the copied folder path

#2 Post by Marek » 21.11.2020, 13:10

Yes, you can modify this function with the option in the freecommander.ini file.
Add the line in the [Form] section:
CopyFullPath_AddLastDelimiter=1

You have to make the change if the program is not running.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests