Page 1 of 1

Directory not found

Posted: 05.01.2015, 15:33
by nkz
Hi.
When I want to open existed folder then FC is returning messge: "Directory not found"
Is it possible to have some explanation how to remove this issue?

Thank You
Marek

Re: Directory not found

Posted: 05.01.2015, 18:07
by ralfso
More info needed:

FC-version
Windows-version
32/64-bit
which directory can't be opened

Re: Directory not found

Posted: 05.01.2015, 23:13
by nkz
2009.02b
Windows 7 64bit

I have no idea how to answer "which directory can't be opened". I have 5 or more folders on my pen-drive and just only 3 folders I can open by FC.

From Windows it's ok.

PS
I have to use 2009.02b because only this one has FTP function.

Re: Directory not found

Posted: 06.01.2015, 08:22
by ralfso
Are there special properties on the problematic folders (system, hidden)?
Do you have the same problems with your HD-folders?

Maybe you can try the new FCXE portable to proove if there are the same problems.

Re: Directory not found

Posted: 07.01.2015, 09:40
by nkz
Hi
No really. Even the name is not too long. I would like to say that all folders were create at the same time and contain only jpg files.


FCXE has not FTP option what is very important for me so, I cannot to use it.

Thanks

Re: Directory not found

Posted: 07.01.2015, 19:53
by ralfso
I meant you could try the new FCXE portable to proove the problems.

Re: Directory not found

Posted: 08.01.2015, 22:16
by nkz
For FCXE is working fine. :)
But unfortunately there isn't FTP, so I cannot to use it.

Re: Directory not found

Posted: 09.01.2015, 22:46
by nkz
I was too quick.
It doesn't work for FCXE !
I can see one diffrent:
For XE I can go into the folder but when I want to open the JPG file then I have massage: The directory name is invalid.
So shortly I would say that this bug went into the new version.

Regards

Re: Directory not found

Posted: 10.01.2015, 00:44
by nkz
I discovered the reason of the problem. Problem exists if the name contains Polish fonts.
When I remove them then the issue disappearing.
Have you any solution how to remove this issue froFC ?
THank You

Re: Directory not found

Posted: 10.01.2015, 06:25
by joby_toss
Old version doesn't support Unicode, new version (tried the latest beta version?) doesn't feature FTP support yet, so I don't know how anyone could help you here.

Re: Directory not found

Posted: 10.01.2015, 11:02
by ralfso
Ah, a screenshot or the names of the problematic folders would have been a quicker way to point on the problem.
As joby_toss said, actually FCXE supports Unicode, so the error on opening the jpg inside is curious.

Maybe an old answer from Dreamer for olf FC would help (viewtopic.php?p=5928#p5928):

From the FAQ 2009:
FreeCommander is non-unicode program.
You have to tell windows what language to use for non-unicode applications:
- In Windows XP select Start menu -> Settings -> Control Panel.
- In the Control Panel select Regional and Language Options.
- Select the Advanced tab.
- Set the Language for non-Unicode programs to the correct language.