Alternating colors

Discussion, questions and support.
Post Reply
Message
Author
vodoomoth
Posts: 21
Joined: 06.04.2011, 20:39

Alternating colors

#1 Post by vodoomoth » 20.03.2013, 15:23

Hi all,

I have just installed the latest preview for XE (0.0.615) as a replacement for the previous version I had (0.0.613). The problem is that I have lost the alternating colors (in the file list) in the process.

The settings window is complex and I can't seem to find the appropriate option. It has no search text that could help filter it. Can someone please help me out?
Thanks.

Scott_Y
Posts: 504
Joined: 02.10.2009, 02:46
Location: Colorado, USA

Re: Alternating colors

#2 Post by Scott_Y » 20.03.2013, 18:48

Settings > View > File/Folder List > Color/Font tab
The first row of icons controls the Stripe. Click on the first icon and select a color.

I don't know why your stripe got turned off when upgrading to 615, but it acts as if the "No Stripe" icon got activated instead of preserving your settings from 613. Or perhaps you clicked it without realizing it :wink:

It is indeed very difficult to find this setting, so I have posted a wish for it to be labeled. Thanks for raising this issue.

joby_toss
Posts: 1346
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: Alternating colors

#3 Post by joby_toss » 21.03.2013, 01:05

Is this the option? Does nothing for me in 615. Should I combine it with other setting?

Image

Scott_Y
Posts: 504
Joined: 02.10.2009, 02:46
Location: Colorado, USA

Re: Alternating colors

#4 Post by Scott_Y » 21.03.2013, 02:42

joby_toss wrote:Is this the option? Does nothing for me in 615. Should I combine it with other setting?
Hi Joby. Yes, that is the option. And from your screenshot, you have set yellow as the alternating color, so that much is successful. But apparently you aren't seeing every other row colored in your file list. Strange.

This works for me in Detail view (not in List view), and regardless of whether I have full row select on or off, also with or without showing grid lines, and with or without shadow sorted column. I don't know what else to try.

AHA! Got it! Select Items in NC-Mode must be enabled (Settings > Select Items). If that is disabled, the alternating colors don't appear. I'll post a request in the Beta bugs section.

Vodoomoth: I just reverted to 613 and this works correctly. So the bug appeared in 615, as you experienced.

Vodoomoth and Joby: Thanks for working together :)

joby_toss
Posts: 1346
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: Alternating colors

#5 Post by joby_toss » 21.03.2013, 05:05

Yes, that was it! :)
Thank you, Scott!

vodoomoth
Posts: 21
Joined: 06.04.2011, 20:39

Re: Alternating colors

#6 Post by vodoomoth » 21.03.2013, 22:46

Thanks to YOU Scott_Y. It also worked for me.
But since NC-mode selection doesn't suit me, I'll manage without alternating colors/stripe.

Scott_Y
Posts: 504
Joined: 02.10.2009, 02:46
Location: Colorado, USA

Re: Alternating colors

#7 Post by Scott_Y » 22.03.2013, 17:27

vodoomoth wrote:But since NC-mode selection doesn't suit me, I'll manage without alternating colors/stripe.
Requiring NC-mode to be enabled is a bug, and I have reported it here viewtopic.php?f=7&t=5051
So hopefully Marek will fix this and you can return to what you experienced in 613.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 173 guests