Page 1 of 1

How to disable left drag-n-drop?

Posted: 03.11.2009, 23:48
by bugmenot
for preventing accident moving?

Posted: 04.11.2009, 20:16
by joby_toss
I use an workaround: "Show popup menu for left button drop" option enabled in Extras>Settings>Confirmations.

Posted: 04.11.2009, 22:53
by bugmenot
joby_toss, thank you!