Recycle Bin bug with TeraCopy

Bugs and issues.
Post Reply
Message
Author
Forez
Posts: 280
Joined: 30.01.2016, 11:05
Location: In front of a PC monitor

Recycle Bin bug with TeraCopy

#1 Post by Forez » 27.02.2018, 22:31

For me it was always like that:

I delete something but then want to retrieve it from the Recycle Bin. So I open Recycle bin as yet another tab in FreeCommander and search for the file I have deleted. And now if I select it and simply "Restore" it then there is no problem. If I select it and just drag it with left mouse button- its OK. And also if I choose to drag it with right mouse button and then choose from the menu to "Move here" it [with Windows Explorer] the file is correctly moved to the destination I have chosen.

But if I do the latter and choose to "TeraMove here" it [with TeraCopy] then the file gets moved, but its original name is lost forever, having been changed to something like "$RRCBNYC"


Its annoying little bug about which I forget from time to time and unwittingly mess a file that was supposed to be rescued from deletion. It seems like it is a fault of TeraCopy- but then again, why does Windows Explorer never do such mess [via three different ways]?


I use FreeCommander XE 2017 740 32-bit public with TeraCopy 2.3 on Windows 7 X64

Forez
Posts: 280
Joined: 30.01.2016, 11:05
Location: In front of a PC monitor

Re: Recycle Bin bug with TeraCopy

#2 Post by Forez » 28.02.2018, 20:00

This bug is also present in the 32 bit 770 public version

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest