Drag-and-Drop Not Working (PDFs Only, Nitro Reader Only)

Bugs and issues.
Post Reply
Posts: 21
Joined: 13.02.2017, 13:06

Drag-and-Drop Not Working (PDFs Only, Nitro Reader Only)

#1 Post by wwwKris » 02.11.2017, 11:24

I can't drag-and-drop PDFs from FreeCommander to Nitro Reader. Dragging the same PDF from FreeCommander to Adobe Reader works fine - it's just Nitro that's impacted. Drag-and-drop of other files (e.g. text files) from FreeCommander seems to be working fine as well.

I thought the issue might on the Nitro side but dragging the same PDF (from the same location) in Windows Explorer works fine so this leads me to believe that the issue may be on the FreeCommander side.

A video of the issue in action is available here: https://www.screencast.com/t/hl2l9PFo.

I'm using the 32 bit portable version of FreeCommander (build 740) on Windows 10 x64 if that makes any difference. I also tried the beta build (760) with the same result.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests