Page 1 of 1

Hidden files don't show up

Posted: 27.01.2017, 21:16
by mike5025
i have the latest version of Free Commander XE no. 740...32 bits...public.
I use Windows 10 , 64 bits, home edition.
I can see my hidden files with Windows Explorer but not with Free Commander....even if appropriate reference is checked under Extras/Preferences/Display/List of folders.
Is there anything i am doing wrong or is this a known bug on this program ?
Thanks for your help,

Mike

Re: Hidden files don't show up

Posted: 28.01.2017, 06:31
by joby_toss
Can't confirm a bug here.

Make sure you can access the real folder (I'm guessing you're talking about some files in system32 or similar):
http://www.freecommander.com/fchelpxe/e ... wsx64.html

Re: Hidden files don't show up

Posted: 28.01.2017, 16:24
by mike5025
joby_toss wrote:Can't confirm a bug here.

Make sure you can access the real folder (I'm guessing you're talking about some files in system32 or similar):
http://www.freecommander.com/fchelpxe/e ... wsx64.html
Thanks joby_toss....i tried that symbolic link and it works great ! :D

I guess this dos command must be redone each time i reboot my computer ?

And yes it was a folder under system32 i couldn't see !

Re: Hidden files don't show up

Posted: 28.01.2017, 17:03
by joby_toss
mike5025 wrote:I guess this dos command must be redone each time i reboot my computer ?
It shouldn't have to (it's similar to a shortcut).

Re: Hidden files don't show up

Posted: 29.01.2017, 14:39
by mike5025
:D
joby_toss wrote:
mike5025 wrote:I guess this dos command must be redone each time i reboot my computer ?
It shouldn't have to (it's similar to a shortcut).
Thanks !