Search in archives not working

Bugs and issues.
Post Reply
Message
Author
dezkohorvath
Posts: 2
Joined: 30.12.2019, 21:42

Search in archives not working

#1 Post by dezkohorvath » 30.12.2019, 22:06

FreeCommander - nice GUI. After "Total Commander" the nicest.
In archive C:\dir1\dir2\test1.zip I have file abc.txt
In File->Search
File name: abc
Search File content: Empty, I did not use it.
Folders: C:\dir1\dir2
Search in subfolders up to level: 0 (no-limit)
Search in archives: Yes (checked)
---
File abc.txt is not in the "Search result" list.
-----
When using "Total Commander" or "Double Commander", the "Search result" will show in the "Search result": "C:\dir1\dir2\test1.zip/abc.txt"
----
Thank you, happy new year.

User avatar
Dreamer
Site Admin
Posts: 3684
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Search in archives not working

#2 Post by Dreamer » 30.12.2019, 23:06

Which version are you using? If you're not already using it, upgrade to XE 2019 Build 804 32-bit public beta, it's stable.

Can't confirm in 804 public / 808 donor.

dezkohorvath
Posts: 2
Joined: 30.12.2019, 21:42

Re: Search in archives not working

#3 Post by dezkohorvath » 31.12.2019, 02:41

Hello,
Thank you, FreeCommander in version "804 public beta" can find the file "abc.txt" from the previous example.
Still the problem persists with searching directories / folders:
----
Files + directories in archive C:\dir1\dir2\test1.zip:
abc.txt
dira\dirb\xyz.txt
---
In File->Search
File name: dirb
Search File content: Empty, I did not use it.
Folders: C:\dir1\dir2
Search in subfolders up to level: 0 (no-limit)
Search in archives: Yes (checked)
---
Directory "dirb" is not in the "Search result" list.
-----
When using "Total Commander" or "Double Commander", the "Search result" will show in the "Search result": "C:\dir1\dir2\test1.zip/dira\dirb"
----
Thank you

User avatar
Dreamer
Site Admin
Posts: 3684
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Search in archives not working

#4 Post by Dreamer » 31.12.2019, 14:27

OK, folders in zip archive are not found, confirmed.

Files in zip archive placed in archive subfolders are found with my settings, but not found with default settings, strange.

Odamn-Ete
Posts: 77
Joined: 28.06.2017, 05:10

Re: Search in archives not working

#5 Post by Odamn-Ete » 31.12.2019, 23:12

Dreamer wrote:
31.12.2019, 14:27
...
Files in zip archive placed in archive subfolders are found with my settings, but not found with default settings, strange.
+1

FreeCommander XE 2019 Build 808 64-bit donor
Windows 10 Pro 64-bit Version 1909 Build 18363.535

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests