Multiple folder filter in sync

Discussion, questions and support.
Post Reply
Message
Author
Razi3L
Posts: 2
Joined: 03.06.2019, 18:00

Multiple folder filter in sync

#1 Post by Razi3L » 03.06.2019, 18:14

Hi,
I'm new to freecommander and loving it so far. However when I try to sync data with my USB hard drive I have a problem when I try to filter out multiple folders. When I put in filter *music, it filters out music folder but when I try to filter *music;*photos it doesnt filter anything. I also tried: \*music;\*photos ... music*;*photos ... music*;photos* ... \music*;\photos*
Some of these tries doesnt even make sense but I tried them anyway :-) .

I'm sorry in advance if I missed something or its known issue or not possible at all :-) .

Any help is appreciated.

Marek
Author
Author
Posts: 2571
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Multiple folder filter in sync

#2 Post by Marek » 03.06.2019, 19:14

On the "Filters" tab in the Synchronize dialog we have:
- File filter: with "Include files", "Exclude files"
- Folder filter: with "Include folders", "Exclude folders"

Could you write exactly what have you defined on the Filters tab?
Write please what is your goal, what do you want to achieve?

Razi3L
Posts: 2
Joined: 03.06.2019, 18:00

Re: Multiple folder filter in sync

#3 Post by Razi3L » 03.06.2019, 20:45

Well, I want to exclude two folders from a root of USB HDD.
I have already written how I tried to define it.

Edit: Never mind, I've just figured it out. It was enough to uncheck "Regular expression for both filters'' which was checked by default... I hope.

So correct way of filtering folders is: music*;photos* ... as help mentions

Thank you for your answer anyway.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests