Freecommander does not launch in Windows 10

Discussion, questions and support.
Post Reply
Posts: 1
Joined: 26.12.2017, 13:36

Freecommander does not launch in Windows 10

#1 Post by fnotcoldenough » 26.12.2017, 14:11

I want to share what I did to get FreeCommander running on one of my Windows PC's.

Situation: - After Windows upgraded to the new version 1709 operating system, Freecommander worked on one of my PC's, but not the other. This is the story about the one that did not work.

My setup:
Freecommander : public version # 740 32 bit
Windows 10 version 1709
Computer - Dell desktop XPS8700

What happened when I clicked on "Freecommander"
* It would not load.
* Freecommander would appear in Windows "task manager", but was not running.

What did not work:
* multiple reboots of the computer
* uninstall and reinstall freecommander version 740
* uninstall and reinstall freecommander to earlier version
* try install while in windows safe mode

What finally did work:
Used my Windows System Repair disk. Repair options I used were:
* "Troubleshoot"
* "Advanced"
* "Repair startup/boot"

The computer booted much faster after this repair and Freecommander worked perfectly.

I found out later that this procedure can be done without a repair disk by the following key strokes:
* hold the shift key while left clicking the windows icon in the lower left of the screen
* left click the power button that should appear (also in the lower left of the screen)
* This should then show three options : sleep, shutdown, and restart
* Hold the shift key while left clicking the restart option
* This should then load the Windows repair process where you can then use the repair options shown earlier.

Hope this helps.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests