Freecommander and High DPI

Discussion, questions and support.
Post Reply
Message
Author
Link68759
Posts: 15
Joined: 20.10.2013, 01:36

Freecommander and High DPI

#1 Post by Link68759 » 18.09.2014, 06:48

Freecommander XE is one of the very few programs that scales well on high DPI screens. It does not, however, scale perfectly. The fonts are a bit blurry.

Until this is addressed from within the code, I've found a temporary fix.

Find your freecommander executable, right click > Properties > Compatibility

Check "disable display scaling on high dpi settings" (and check the entry about onedrive if you use 8.1 and onedrive).

Then in Freecommander, Settings > View > Use large icons in main menu (unchecking "Use Windows drawn menus" is another option)

For whatever reason, Freecommander scales *better* when you tell windows to disable scaling. Now the fonts are crisp and sharp!

TranceVibes
Posts: 5
Joined: 03.02.2015, 06:15

Re: Freecommander and High DPI

#2 Post by TranceVibes » 26.02.2015, 14:02

Link68759 wrote:For whatever reason, Freecommander scales *better* when you tell windows to disable scaling. Now the fonts are crisp and sharp!
Haha that's complete non-sense! Windows 8... :roll:

Anyway thanks a lot "Link68759", your comment helped me. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 83 guests