[650] Select ithems in NC-Mode

Discussion, questions and support.
Post Reply
Message
Author
Vansen
Posts: 2
Joined: 26.12.2013, 18:42

[650] Select ithems in NC-Mode

#1 Post by Vansen » 26.12.2013, 18:52

How to select with Shift first and third file without second file?

User avatar
Dreamer
Site Admin
Posts: 3471
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: [650] Select ithems in NC-Mode

#2 Post by Dreamer » 26.12.2013, 21:10

First, it's important to select the right options in Settings, I recommend to enable these NC mode options:

[x] select items in nc-mode
[x] extended selection with shift and ctrl
[x] go to the next item after selecting with spacebar

Then, there are several options how to achieve what you want...

1. Easiest - press the keys: Space, Down arrow, Space
2. Insert, Down, Down, Insert
3. Shift+Down, Shift+Down, Up, Space
4. Shift+Down, Shift+Down, Ctrl+click on second item
5. Ctrl+click on first and third item

If you want to select many files, all except one or few, it's better to use Ctrl+A or Num * and then use arrow keys to go to file you want to deselect and just press Space or Insert key.

Another hint - if you want to select several files out of many files, it's useful to use the last NC mode option I suggested, then you just press keys Space and down arrow keys, Space means select, down key means skip.

joby_toss
Posts: 1346
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: [650] Select ithems in NC-Mode

#3 Post by joby_toss » 27.12.2013, 07:05

@Vansen: any specific reason you want to use the Shift key, as Ctrl was always used for this task in Windows Explorer (and works fine in FC XE, too)?

Vansen
Posts: 2
Joined: 26.12.2013, 18:42

Re: [650] Select ithems in NC-Mode

#4 Post by Vansen » 27.12.2013, 20:01

In v.2009.02b I have enable only:

[x] select files in nc-mode

To achieve what I want:
Shift+Down, Down, Shift+Down
Last edited by Vansen on 28.12.2013, 17:44, edited 1 time in total.

Timon
Posts: 688
Joined: 13.09.2012, 06:51

Re: [650] Select ithems in NC-Mode

#5 Post by Timon » 28.12.2013, 07:22

In FC XE 650 in NC-Mode there is a PROBLEM with Shift+Down
If we stand on "file 1" and press Shift+Down, then the 1-st and the 2-nd files are selected. After that we go "file 3" and again press Shift+Down and then the 3-rd and the 4-th files are selected!

If we stand on "file 1" and press Shift+Down, then the 1-st and the 2-nd files are selected. If we again press Shift+Down on "file 2", then all 3 files are selected (during second press of Shift+Down 2-nd file is not inverted and stays selected).

Post Reply

Who is online

Users browsing this forum: No registered users and 102 guests