Startup

Discussion, questions and support.
Post Reply
Message
Author
homersimpsonmeingmx
Posts: 34
Joined: 17.01.2020, 19:36

Startup

#1 Post by homersimpsonmeingmx » 18.01.2020, 05:03

Hello,

when I start the SW always the right pane is active, regardless the activation state when I closed it (and saved settings too).
How can I achieve that at startup the left pane is activated?

Regards, Marco

User avatar
Dreamer
Site Admin
Posts: 3652
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Startup

#2 Post by Dreamer » 18.01.2020, 12:03

Which version are you using, which OS? Please, always include it in the post. More here.

It's an old bug, which was fixed, perhaps it's back, I can't confirm it in 810.

homersimpsonmeingmx
Posts: 34
Joined: 17.01.2020, 19:36

Re: Startup

#3 Post by homersimpsonmeingmx » 18.01.2020, 12:07

Thanks for the reply.

Build 790a 32-bit public Portable, just downloaded from Portableapps

Win 10 1903

...just downloaded the Build 810 32-bit public: same behaviour...
Last edited by homersimpsonmeingmx on 18.01.2020, 12:20, edited 1 time in total.

User avatar
Dreamer
Site Admin
Posts: 3652
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Startup

#4 Post by Dreamer » 18.01.2020, 12:09

Upgrade to FreeCommander XE 2020 Build 810 32-bit public.

https://freecommander.com/en/downloads/

homersimpsonmeingmx
Posts: 34
Joined: 17.01.2020, 19:36

Re: Startup

#5 Post by homersimpsonmeingmx » 18.01.2020, 12:35

...just downloaded the Build 810 32-bit public: same behaviour...

User avatar
Dreamer
Site Admin
Posts: 3652
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Startup

#6 Post by Dreamer » 18.01.2020, 12:49

I can't reproduce it with default settings / my custom settings. FC 810 donor, Windows 10 1909.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests