Forum Login problem

Discussion, questions and support.
Post Reply
Message
Author
m-a-r-k
Posts: 50
Joined: 03.06.2013, 18:43

Forum Login problem

#1 Post by m-a-r-k » 04.05.2018, 18:09

Is there a problem with the board with logins or is it just me?
For the past two weeks every time I go to this forum I have to login. It is not remembering me.
I DO select the 'Remember Me' option and I have cleared my cookies. I am using Chrome.

afh
Posts: 94
Joined: 30.06.2014, 18:50
Location: Romania

Re: Forum Login problem

#2 Post by afh » 05.05.2018, 03:58

I confirm there was a problem.
I had to reset my password in order to login.
The same problem for me a few years ago.

m-a-r-k
Posts: 50
Joined: 03.06.2013, 18:43

Re: Forum Login problem

#3 Post by m-a-r-k » 13.05.2018, 15:01

Changed password, deleted cookies. Board just doesn't remember me and I have to log in every time.
Weird. Has been OK for years up till a few weeks ago.

User avatar
ralfso
Posts: 676
Joined: 31.10.2007, 17:21
Location: Gifhorn, Germany

Re: Forum Login problem

#4 Post by ralfso » 13.05.2018, 18:50

Same problem here.
When logged in, the adress has always additional session ID (sid=… ).
Even if I take this adress for bookmark, firefox doesn't remember the login. Same with Chrome.
Regards
Ralf

Win10 (64-bit), Intel i7-2600 (3,4 GHz), 8 GB Ram, 2x2000 GB HD, NVIDIA GeForce 545

Marek
Author
Author
Posts: 2344
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Forum Login problem

#5 Post by Marek » 15.05.2018, 18:15

Could you please check it again?

User avatar
ralfso
Posts: 676
Joined: 31.10.2007, 17:21
Location: Gifhorn, Germany

Re: Forum Login problem

#6 Post by ralfso » 15.05.2018, 21:22

Jetzt klappt es wieder mit der Adresse
https://freecommander.com/forum/

Login bleibt auch nach Schließen des Browsers erhalten.

Danke Marek
Regards
Ralf

Win10 (64-bit), Intel i7-2600 (3,4 GHz), 8 GB Ram, 2x2000 GB HD, NVIDIA GeForce 545

Marek
Author
Author
Posts: 2344
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Forum Login problem

#7 Post by Marek » 16.05.2018, 06:12

I am glad it works now.

m-a-r-k
Posts: 50
Joined: 03.06.2013, 18:43

Re: Forum Login problem

#8 Post by m-a-r-k » 16.05.2018, 18:09

OP here, seems to be fixed. Thanks.

is_it_tennant
Posts: 1
Joined: 23.05.2018, 09:04

Re: Forum Login problem

#9 Post by is_it_tennant » 23.05.2018, 09:07

I still can't login to my original account - I made several other ones in order to login

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests