Search found 106 matches

by Zorkoff
22.01.2014, 21:18
Forum: Bug Reports
Topic: Large drive icons FCXE-652 or FCXE-652x64
Replies: 2
Views: 3052

Re: Large drive icons FCXE-652 or FCXE-652x64

I hope this works. I uploaded the images to Photobucket.

First the Screenshot of Windows 7 - All is good:

Image


Now the Screenshot of Windows 8.1 with the small icons:


Image
by Zorkoff
22.01.2014, 20:57
Forum: Bug Reports
Topic: 652 & 652x64 - Active List Highlight Identification
Replies: 1
Views: 2034

652 & 652x64 - Active List Highlight Identification

Using a 2 panel display with a tree per panel, a drive bar per panel and base folder set to Drive. If the right panel is active, clicking on the highlighted drive icon in the drive bar of the left (inactive) panel will not shift the active panel highlight of the address bar to the left panel. The sa...
by Zorkoff
22.01.2014, 20:39
Forum: Bug Reports
Topic: Tree Update fails after folder operations - 652 and 652x64
Replies: 1
Views: 2470

Tree Update fails after folder operations - 652 and 652x64

When using the tree panel to move or delete a folder, I have to manually do a "Refresh" to get the tree to display correctly. When a folder is deleted, it is sorted to the bottom of the tree branch; when a folder is dragged to another folder, the old folder either remains in place or is sorted to th...
by Zorkoff
22.01.2014, 20:21
Forum: Bug Reports
Topic: Large drive icons FCXE-652 or FCXE-652x64
Replies: 2
Views: 3052

Large drive icons FCXE-652 or FCXE-652x64

Running FCXE-652 or FCXE-652x64 on Windows 7 Pro 64 bit, the large drive icons in the drive bar work great. Running FCXE-652 or FCXE-652x64 on Windows 8.1 Pro 64 bit, the large drive icons in the drive bar are small and offset from the drive bar center. The same icons are used on both systems. Syste...
by Zorkoff
22.01.2014, 20:15
Forum: Bug Reports
Topic: 652 - Scroll wheel in list display
Replies: 0
Views: 2264

652 - Scroll wheel in list display

Using a 2 panel display with a tree per panel, a drive bar per panel and base folder set to Drive. When I highlight a file in the list display , and the list is long enough to require a scroll bar, moving the mouse wheel 1 click scrolls the list by: 4 entries (Win 8.1 pro x64) 6 entries (Win 7 pro S...
by Zorkoff
19.01.2014, 22:09
Forum: Bug Reports
Topic: 637 - 64-bit context menu behavior
Replies: 1
Views: 2860

Re: 637 - 64-bit context menu behavior

I have just re-tested this issue with FC-640, FC-650, FC-652 and FC-652x64

The problem no longer exists in any of these versions. It also no longer exists with FC-2009.02b.

Therefore, it must have been a problem with AxCrypt that was corrected by the January 2014 update.
by Zorkoff
13.11.2013, 20:52
Forum: Resolved Bugs, Issues, Requests
Topic: 639 - Network Tree Display
Replies: 3
Views: 3071

Re: 639 - Network Tree Display

Marek, Thank you.

FCXE 640 makes the Network display consistent for all drives displayed.
by Zorkoff
10.11.2013, 20:51
Forum: Resolved Bugs, Issues, Requests
Topic: 639 - Network Tree Display
Replies: 3
Views: 3071

Re: 639 - Network Tree Display

FC 2009 can only show the tree below a "drive" so the selected "drive" is the highest entry in the tree. FCXE can show the whole tree and goes to the selected "drive" in the the drive bar. I know that FCXE "can" show the whole tree, however, when the base folder for the tree display is set to "driv...
by Zorkoff
09.11.2013, 22:48
Forum: Resolved Bugs, Issues, Requests
Topic: 639 - Network Tree Display
Replies: 3
Views: 3071

639 - Network Tree Display

In FreeCommander 2009.02b, the network drive icon caused the tree display to start with "Network" as shown here: http://i25.photobucket.com/albums/c83/Zorkoff/FC-200902b.jpg In FCXE the network drive icon displays the same tree as the "Desktop" icon, except "Network" is highlighted as shown here: ht...
by Zorkoff
25.10.2013, 20:00
Forum: Bug Reports
Topic: 637 - 64-bit context menu behavior
Replies: 1
Views: 2860

637 - 64-bit context menu behavior

I use a program called AxCrypt to encrypt sensitive data on my computer. It operates from a 64-bit context menu. (Freeware from http://sourceforge.net/projects/axcrypt) The first time I use AxCrypt after a re-boot, the context menu choice to Encrypt will display a popup ON TOP of the FreeCommander w...
by Zorkoff
14.10.2013, 13:38
Forum: Discussion
Topic: 634 - Network Folder Icon Display
Replies: 1
Views: 2477

Re: 634 - Network Folder Icon Display

OOPS! There is an option page for Icons in the File/Folder list that can select extracted icons for network folders. This fixes the issue.

Sorry I missed seeing it.
by Zorkoff
27.09.2013, 18:16
Forum: Discussion
Topic: 634 - Network Folder Icon Display
Replies: 1
Views: 2477

634 - Network Folder Icon Display

I am using FCXE R634 with a 2 panel display, a tree per panel, a drive bar per panel and base folder set to Drive; the FCXE option View/Tree/Management "Show overlay icons" selected. I use custom icons for many folders on several host computers (Win7 and WinXP) on the local network operating as a wo...
by Zorkoff
23.09.2013, 15:56
Forum: Bug Reports
Topic: 633 - Tray icon for Fccontextmenu64
Replies: 0
Views: 2311

633 - Tray icon for Fccontextmenu64

In FCXE R633 an icon is placed in the tray for "Fccontextmenu64" after a function using the 64 bit context menu is used.

This should never be in the tray at all. It does nothing and right click shows "About" and "Exit" and that is all.

Windows 7 64-bit SP1
by Zorkoff
12.01.2012, 19:52
Forum: Bug Reports
Topic: 570 - Save Settings does not work
Replies: 1
Views: 2074

570 - Save Settings does not work

Extras > Save Settings does not save the settings. This should work if the auto-save on exit is active or not.

I have to exit the program to get the settings file updated. I have not tried "Save Settings" with auto save off.

I love all the features you have added to FC XE. Great work, thank you.
by Zorkoff
11.05.2011, 13:03
Forum: Bug Reports
Topic: R532 - Zipped version cannot save ini-file in Users Appdata
Replies: 4
Views: 4272

Re: R532 - Zipped version cannot save ini-file in Users Appd

I had the same experience as Ralfso.

After I manually created the Settings folder, the 2 .INI files were created successfully.

I am using the zipped version on Windows 7 pro x64